Disruption to international network reachability
Incident Report for Anchor Systems
Resolved
Our transit providers device is back online and we have re-enabled traffic over those links.
Posted Nov 22, 2021 - 16:52 AEDT
Monitoring
One of our transit providers has had an unscheduled outage at 12:20 (AEST) which was causing reachability issues from select overseas locations.
We have re-routed traffic to other providers while we monitor the situation.
Posted Nov 22, 2021 - 14:36 AEDT
This incident affected: Network.