Networking Incident
Incident Report for Anchor Systems
Resolved
We have been monitoring this situation and services have remained stable. This incident is now resolved.
Posted Jun 09, 2021 - 16:19 AEST
Monitoring
We have identified an issue with an upstream provider. Services have returned to normal and we are monitoring the situation.
Posted Jun 09, 2021 - 13:39 AEST
Investigating
We are currently investigating a networking incident which has caused some packet loss to services.
Posted Jun 09, 2021 - 13:33 AEST