Log4Shell: RCE 0-day exploit - CVE-2021-44228
Incident Report for Anchor Systems
Resolved
This incident has been resolved.
Posted Dec 24, 2021 - 11:01 AEDT
Identified
We are investigating the impact of the reported Java Log4j Remote Code Execution Vulnerability (CVE-2021-44228) on our managed clients and infrastructure.

Packages have already been automatically updated with the upstream patches when available from vendors.

When updates are not available from upstream vendors, we are investigating the next best course of action to ensure all systems and services remain secure.
Posted Dec 13, 2021 - 12:56 AEDT