DNS Management Interruption - control.anchor.com.au
Incident Report for Anchor Systems
Resolved
The control.anchor.com.au platform has been deprecated and is no longer accessible.
Posted Mar 09, 2022 - 15:08 AEDT
Identified
The client DNS server interface - control.anchor.com.au - is currently experiencing issues. There is no impact to existing DNS records on the Anchor system, but the ability to add, remove or modify DNS records via the client area is currently unavailable.

Should you need to update your DNS records, please contact our support for guidance.

Alternatively you can point your domains to an alternate DNS provider such as Cloudflare.
Posted Dec 02, 2021 - 12:19 AEDT
This incident affected: DNS Services.